BluNET - Home of Ultimate Twitch Bot

Guest


collapse
Attention
FORUMS ARE CLOSED. For support visit Discord

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - roxwrong

Pages: [1]
1
Bug Reports & Suggestions / Re: update bug
« on: July 11, 2016, 03:21:03 AM »
Ive tried reinstalling and restoring from backup, but its not working out after multiple tries. I've tried moving UTB to a diff folder or hd but no luck. I will have to take you up on that offer for discord/remote access sometime this upcoming week.

2
Bug Reports & Suggestions / Re: update bug
« on: July 07, 2016, 08:31:21 PM »
This is the error code for trying to restore old accounts:

https://gyazo.com/928e8920b5a29428ac1de64df51e9637

3
Bug Reports & Suggestions / Re: update bug
« on: July 07, 2016, 08:23:29 PM »
Ah, it must have been my AVG FREE antivirus then. That makes sense. It's not letting me restore though. I will try again.

Any idea on that error code for when I restore to put the accounts back in?

4
Bug Reports & Suggestions / Re: update bug
« on: July 07, 2016, 04:59:37 AM »
This is the error message after I've reinstalled UTB, insert my oath code for my channel, and attempt to restore accounts.

System.IndexOutOfRangeException: Index was outside the bounds of the array.
   at System.Data.SQLite.SQLiteDataReader.GetSQLiteType(SQLiteConnectionFlags flags, Int32 i)
   at System.Data.SQLite.SQLiteDataReader.GetValue(Int32 i)
   at System.Data.SQLite.SQLiteDataReader.get_Item(Int32 i)
   at UltimateTwitchBot3.Subs.LoadAccounts()

I check my accounts and they are still empty.

5
Bug Reports & Suggestions / update bug
« on: July 06, 2016, 01:38:10 PM »
After UTB downloaded and installed the latest update today (7-6-2016), the utb.exe file deleted itself from its directory. I tried to launch the file only to see the shortcut say the exe file couldnt be located. I downloaded the utb installer and installed it. When I try to restore my old accounts, i keep getting an error that says "must run this as administrator." Ive tried closing UTB and right click/run as administrator but the restore will not work.

6
Thanks for putting the groups variable back in. It's working again like normal and the viewers are enjoying it. <3

7
Bug Reports & Suggestions / Re: Loyalty points for chat messages
« on: June 12, 2016, 07:52:16 PM »
It sounds like you are requesting a method to reward active chatters, over lurkers who leave a browser tab open to grind points and make it to your top 10 list. There are other ways to reward active chatters, like points for trivia and giveaway points on stream. Also, dont allow points to be earned when the stream is off.

If you notice some people always leave a browser open on your stream, even when you are offline, you can remove their points/times and request them not do this. I think its manageable.

8
Please do re-add those variables into the next update. Viewers really love to see their rank progress, and show it off to others in a chat.

9
Bug Reports & Suggestions / Group name not showing when doing !bal
« on: June 07, 2016, 06:12:54 PM »
I'm enjoying the new additions of the latest update. The Beta has improved greatly in terms of features and stability since 3.6. I'll be sending a small token of appreciation too.

Since the update, the balance check is no longer showing the user's group name. I have army ranks as group names like "Corporal" but instead !bal shows this:
RoxWrong you have 8339 gold and rank [[group]]

What do I need to change in the !bal in order to show the user's highest group name? thanks

10
Bug Reports & Suggestions / Re: Can't login with new 3.6.10 update
« on: February 05, 2016, 09:41:03 AM »
I moved my streaming computer from home to school, so it must be the school firewall blocking it. In your other thread, you mentioned to change the IRC to the ip 192.16.64.144

How do I input that into UTB? I dont see a place to modify the login ip in options.

11
Bug Reports & Suggestions / Re: Can't login with new 3.6.10 update
« on: February 04, 2016, 07:59:32 PM »
I'm certain the issue is related to the 2ndary account not being able to login via IRC. Here's why I suspect that:

https://www.dropbox.com/s/clr7u0790z2trxx/error2.png?dl=0

12
Bug Reports & Suggestions / Can't login with new 3.6.10 update
« on: February 04, 2016, 07:56:24 PM »
UTB was last working on 1-26-16. The latest update has changed something to prevent myself from logging in with my secondary account (RoxWrongBot) that I use to track points. I've tried generating a new oath, reinstalling/updating UTB, and also using the oath for my primary account (RoxWrong) instead of the secondary. When I type my balance check com in chat, UTB is not there.

I've posted a picture with the login error and linked it here with my dropbox:

https://www.dropbox.com/s/1urmmnte2xtsl58/error.png?dl=0

13
Bug Reports & Suggestions / Re: Resetting online time for single viewer
« on: December 22, 2015, 07:29:19 PM »
Ok thanks for the response @SeeingBlue

Also, the trivia glitch came back. After finishing a series of questions, UTB starts spamming "OUT OF QUESTIONS" over and over til i restart the bot.

14
Bug Reports & Suggestions / Resetting online time for single viewer
« on: December 13, 2015, 06:57:28 PM »
Is there a way to reset or set a SINGLE viewer's time on UTB? The only option that seems available under the option>accounts area is to reset all account times.

Some glitch happened that caused one viewer to clock 740,000 days in my channel. True Fan. Lol.

BTW the new update seems great and the program is more stable than before.

Pages: [1]

* User Info

 
 
Welcome, Guest. Please login or register.

* Support BluNET

Enjoy UTB, the Twitch stream, want to support BluNET? Please consider a donation or benefit from a Subscription!

or

* Who's Online

  • Dot Guests: 6
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

SimplePortal 2.3.6 © 2008-2014, SimplePortal