BluNET - Home of Ultimate Twitch Bot

Guest


Author Topic: No launcher/No .exe file error  (Read 1486 times)

Failure2Launch

  • Posts: 2
    • View Profile
No launcher/No .exe file error
« on: October 20, 2016, 02:06:54 PM »
So I used to use this app about a year ago. Trying Twitch again. I re-installed everything. But I can not get the app to run anymore.

I found the old install file, and re-downloaded it from the site two more times. The result is always the same.

The install file runs, I select a folder. It says that its installed. I click ok. Close app. The "Ultimate Twitch Bot 3" shortcut is on the desktop without the purple UTB icon. I click it and it says the shortcut can not find the original exe. I try to search myself. The original folder has 4-5 dll's and thats it. There is no launcher/executable/etc. Just .dll's.

I have installed to different folders; desktop, program files, program files (86x)
I have installed by right click and running as admin.

Ideas? I can't find anything about this in the FAQ but I am shocked that I am having such an issue that no one else is. Praying it isn't something obvious and make myself out to be a tard. But I have no idea how to start this thing anymore.
« Last Edit: October 20, 2016, 02:08:46 PM by Failure2Launch »

SeeingBlue

  • Administrator
  • *****
  • Posts: 748
  • Admin of all this
    • View Profile
    • BluNET
  • Twitch ID: SeeingBlue
Re: No launcher/No .exe file error
« Reply #1 on: October 20, 2016, 02:35:00 PM »
I'm afraid the previous install could be causing you problems, UTB was never very good at 'mass updating' over multiple versions. What I would do as long as you don't have old data you're trying to save is just delete everything UTB related. Delete folders, shortcuts, whatever. Make sure you have the latest installer from the site and install into a new folder. Don't even worrry about the shortcut yet, just go straight to the install folder and check for Ultimate Twitch Bot.exe. If it's there launch it, if it's not then I suspect your anti-virus ate it.
Want the Latest News?

Follow me on Social Media for News on BluNET & Ultimate Twitch Bot.

Failure2Launch

  • Posts: 2
    • View Profile
Re: No launcher/No .exe file error
« Reply #2 on: October 20, 2016, 06:20:17 PM »
That is what I was doing. Did it again, no difference, didnt choose turn on at start up, nor a shortcut. Still just putting 4 .dll files into a folder and thats it. Idk why my antivirus would be affecting it. It never had an issue before. I only got adaware runnning atm

i just see
ircclient.dll
newtonsoft.json.dll
sqlite.interop.dll
system.data.sqlite.dll

Ill turn off adaware and try again

UPDATE:
I'll be damned, that was it thnx.
« Last Edit: October 20, 2016, 06:23:33 PM by Failure2Launch »