BluNET - Home of Ultimate Twitch Bot

Guest


Author Topic: [Bug] Some Oddness  (Read 5579 times)

SeeingBlue

  • Administrator
  • *****
  • Posts: 748
  • Admin of all this
    • View Profile
    • BluNET
  • Twitch ID: SeeingBlue
Re: [Bug] Some Oddness
« Reply #15 on: August 28, 2015, 08:50:26 PM »
i have done some searching on this error and this is what i found i dont know if it will help any or not

http://www.dotnetperls.com/keynotfoundexception

but from my understanding when you get this error it is because it is not finding the keyword that was being searched

Thanks. I actually understand this error all to well, but need to know how he's producing it.
Want the Latest News?

Follow me on Social Media for News on BluNET & Ultimate Twitch Bot.

Raktus

  • Posts: 23
    • View Profile
Re: [Bug] Some Oddness
« Reply #16 on: August 28, 2015, 09:50:37 PM »
I just posted the log...

SeeingBlue

  • Administrator
  • *****
  • Posts: 748
  • Admin of all this
    • View Profile
    • BluNET
  • Twitch ID: SeeingBlue
Re: [Bug] Some Oddness
« Reply #17 on: August 28, 2015, 10:57:16 PM »
I just posted the log...

I know you posted the log but the log does not tell me how you produced this error. I need to know how you got this error. What did you do to cause it. I need to recreate the error in a debug environment so that I can fix it.
Want the Latest News?

Follow me on Social Media for News on BluNET & Ultimate Twitch Bot.

Raktus

  • Posts: 23
    • View Profile
Re: [Bug] Some Oddness
« Reply #18 on: August 29, 2015, 12:12:08 AM »
Here's the thing... I don't do ANYTHING. That's what's so enfuriating about you suggestion that I don't give you any info. I keep the program up 24/7. I get these log's that tell me when something goes wrong, which happens ON ITS OWN. I post the log and you tell me that they are meaningless. Well, in that case feedback at all is meaningless. -_-

SeeingBlue

  • Administrator
  • *****
  • Posts: 748
  • Admin of all this
    • View Profile
    • BluNET
  • Twitch ID: SeeingBlue
Re: [Bug] Some Oddness
« Reply #19 on: August 29, 2015, 11:27:04 AM »
Here's the thing... I don't do ANYTHING. That's what's so enfuriating about you suggestion that I don't give you any info. I keep the program up 24/7. I get these log's that tell me when something goes wrong, which happens ON ITS OWN. I post the log and you tell me that they are meaningless. Well, in that case feedback at all is meaningless. -_-

You're putting words in my mouth. The logs are not meaningless, stop assuming. All you needed to say was that it's random. Now attach me a copy of your utb.db to this thread.
Want the Latest News?

Follow me on Social Media for News on BluNET & Ultimate Twitch Bot.

Raktus

  • Posts: 23
    • View Profile
Re: [Bug] Some Oddness
« Reply #20 on: August 30, 2015, 08:53:42 AM »
.....

SeeingBlue

  • Administrator
  • *****
  • Posts: 748
  • Admin of all this
    • View Profile
    • BluNET
  • Twitch ID: SeeingBlue
Re: [Bug] Some Oddness
« Reply #21 on: August 30, 2015, 12:49:57 PM »
Ok, I believe I have this one fixed in the next update.
Want the Latest News?

Follow me on Social Media for News on BluNET & Ultimate Twitch Bot.