BluNET - Home of Ultimate Twitch Bot

Guest


collapse
Attention
FORUMS ARE CLOSED. For support visit Discord

Author Topic: [bug] New version doesnt work with OS?  (Read 1944 times)

touwe

  • Posts: 4
    • View Profile
[bug] New version doesnt work with OS?
« on: June 18, 2015, 10:44:39 PM »
After the new version downloaded it would say everything was up to date but when I try to launch it gives me a message that says it doesnt work with my OS, despite the old version working fine. I am currently using 64bit windows 7.

I did the whole downloading and replacing thing I saw mentioned, here and in the launcher MOTD but that didn't change anything for me.
« Last Edit: June 19, 2015, 12:02:08 PM by SeeingBlue »

Crook4Money

  • Posts: 12
    • View Profile
    • Youtube
  • Twitch ID: Crook4Money
Re: [Bug] New version doesnt work with OS?
« Reply #1 on: June 18, 2015, 10:53:07 PM »
im getting that as well. i literally tried everything, but it just doesn't work.

touwe

  • Posts: 4
    • View Profile
Re: [Bug] New version doesnt work with OS?
« Reply #2 on: June 18, 2015, 10:55:58 PM »
and for reference this is the error

zippierzebra

  • Posts: 10
    • View Profile
    • Awaken Day
  • Twitch ID: minecraftrecruits1
Re: [Bug] New version doesnt work with OS?
« Reply #3 on: June 19, 2015, 01:28:56 AM »
An easy and quick fix for this is go to: http://www.seeingblue.us/forum/index.php?page=utb || Download the most recent version of the launcher and reinstall the whole thing! REMEMBER IF U HAVE SETTINGS U WANT SAVED rename the old folder so it will not be overwritten! *THEN reinstall*

Once installed drag old files to the new folder and bam! Launch the launcher inside the new folder(that u just installed)

BOOM works like a charm! Let me know if this worked for you, if u need more help i will be in teamspeak 6/19/2015 prob allday!

Send the teamspeak account: ZZ9's Media Server a message, and I will get back with you as soon as I can!
« Last Edit: June 19, 2015, 01:30:35 AM by zippierzebra »
Thanks,
     Much Appreciated!

     - Zippierzebra9
     - http://www.awakenday.zz.vc -
     - :) ;)

SeeingBlue

  • Administrator
  • *****
  • Posts: 748
  • Admin of all this
    • View Profile
    • BluNET
  • Twitch ID: SeeingBlue
Re: [Bug] New version doesnt work with OS?
« Reply #4 on: June 19, 2015, 09:10:15 AM »
An easy and quick fix for this is go to: http://www.seeingblue.us/forum/index.php?page=utb || Download the most recent version of the launcher and reinstall the whole thing! REMEMBER IF U HAVE SETTINGS U WANT SAVED rename the old folder so it will not be overwritten! *THEN reinstall*

Once installed drag old files to the new folder and bam! Launch the launcher inside the new folder(that u just installed)

BOOM works like a charm! Let me know if this worked for you, if u need more help i will be in teamspeak 6/19/2015 prob allday!

Send the teamspeak account: ZZ9's Media Server a message, and I will get back with you as soon as I can!

Assuming that you are referring to 2.0, yes this is the fix. You just need to manually update the UTB Launcher.
Want the Latest News?

Follow me on Social Media for News on BluNET & Ultimate Twitch Bot.

touwe

  • Posts: 4
    • View Profile
Re: [bug] New version doesnt work with OS?
« Reply #5 on: June 19, 2015, 01:33:08 PM »
removed everything, renamed folder, did a new full install.

Still getting the same message

touwe

  • Posts: 4
    • View Profile
Re: [bug] New version doesnt work with OS?
« Reply #6 on: June 19, 2015, 01:42:02 PM »
nevermind. Not sure what I did differently this time but it finally worked.

 

* User Info

 
 
Welcome, Guest. Please login or register.

* Support BluNET

Enjoy UTB, the Twitch stream, want to support BluNET? Please consider a donation or benefit from a Subscription!

or

* Who's Online

  • Dot Guests: 2
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

SimplePortal 2.3.6 © 2008-2014, SimplePortal