BluNET - Home of Ultimate Twitch Bot

Guest


collapse
Attention
FORUMS ARE CLOSED. For support visit Discord

Author Topic: [BUG] - Custom Commands not working  (Read 320 times)

dgasca

  • Posts: 2
    • View Profile
  • Twitch ID: twitch.tv/captonobveous
[BUG] - Custom Commands not working
« on: January 09, 2016, 10:02:52 PM »
Hello.

For some reason the custom commands are no longer working.  It has been a while since I used the program, and I am pretty sure it was working before. 
I re-installed the latest version. I am running UTB 3.6.3.

I can use the public commands like !uptime, but when I create custom ones, I can input the command from my Bot or my Twitch account and nothing happens.

I am pretty sure this is a bug, but maybe I just need more help?  Not sure.

Thank you.

David

vertex101

  • UTB Control Group
  • Posts: 35
    • View Profile
  • Twitch ID: vertex101
Re: [BUG] - Custom Commands not working
« Reply #1 on: January 09, 2016, 11:07:54 PM »
for you to allow people access to the custom commands you need to go into the viewer groups and give them permission to be able to use it



look at number 3
« Last Edit: January 09, 2016, 11:09:53 PM by vertex101 »

dgasca

  • Posts: 2
    • View Profile
  • Twitch ID: twitch.tv/captonobveous
Re: [BUG] - Custom Commands not working
« Reply #2 on: January 10, 2016, 10:17:28 PM »
Thank you. that worked.  I don't know how it worked before, but thank you.

For those who also need this, don't forget to add the viewers name in the top right box by hitting the "+" located right under #3
Thanks again.
« Last Edit: January 10, 2016, 10:22:32 PM by dgasca »

 

* User Info

 
 
Welcome, Guest. Please login or register.

* Support BluNET

Enjoy UTB, the Twitch stream, want to support BluNET? Please consider a donation or benefit from a Subscription!

or

* Who's Online

  • Dot Guests: 7
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

SimplePortal 2.3.6 © 2008-2014, SimplePortal