BluNET - Home of Ultimate Twitch Bot

Guest


collapse
Attention
FORUMS ARE CLOSED. For support visit Discord

Author Topic: Whitelist not working for me  (Read 320 times)

NurseMRSA

  • Posts: 2
    • View Profile
  • Twitch ID: Twitch.tv/NurseMRSA
Whitelist not working for me
« on: January 11, 2016, 12:44:40 AM »
I want to be able to post links in my own chat, but I don't want anyone else to. I have http, etc on my partial wordlist under chat filter. I have whitelisted myself, but I am still unable to post links/use the filtered words.
What am I doing wrong?

SeeingBlue

  • Administrator
  • *****
  • Posts: 748
  • Admin of all this
    • View Profile
    • BluNET
  • Twitch ID: SeeingBlue
Re: Whitelist not working for me
« Reply #1 on: January 11, 2016, 09:09:07 AM »
Not sure.. How did you add yourself to the whitelist. Did you use the list under Options or did you add yourself to a new viewergroup with whitelist privileges?
Want the Latest News?

Follow me on Social Media for News on BluNET & Ultimate Twitch Bot.

NurseMRSA

  • Posts: 2
    • View Profile
  • Twitch ID: Twitch.tv/NurseMRSA
Re: Whitelist not working for me
« Reply #2 on: January 11, 2016, 10:18:48 AM »
I used the list under options.
I tried the viewergroup method now and it worked. Thanks for the help, Seeing Blue!
« Last Edit: January 11, 2016, 12:51:20 PM by NurseMRSA »

 

* User Info

 
 
Welcome, Guest. Please login or register.

* Support BluNET

Enjoy UTB, the Twitch stream, want to support BluNET? Please consider a donation or benefit from a Subscription!

or

* Who's Online

  • Dot Guests: 1
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

SimplePortal 2.3.6 © 2008-2014, SimplePortal