BluNET - Home of Ultimate Twitch Bot

Guest


collapse
Attention
FORUMS ARE CLOSED. For support visit Discord

Author Topic: [Bug]Custom Commands  (Read 336 times)

domiXstreamt

  • Posts: 3
    • View Profile
  • Twitch ID: twitch.tv/domiXstreamt
[Bug]Custom Commands
« on: January 28, 2016, 04:55:41 AM »
Heyhow,

iam adding some Custom commands and all is workling fine. After restarting the bot the first and the second command working but the rest arn't.
Is this a bug or a problem by myself?

Greetings
domiX

SeeingBlue

  • Administrator
  • *****
  • Posts: 748
  • Admin of all this
    • View Profile
    • BluNET
  • Twitch ID: SeeingBlue
Re: [Bug]Custom Commands
« Reply #1 on: January 28, 2016, 10:05:58 AM »
Share your utb.db here please.
Want the Latest News?

Follow me on Social Media for News on BluNET & Ultimate Twitch Bot.

domiXstreamt

  • Posts: 3
    • View Profile
  • Twitch ID: twitch.tv/domiXstreamt
Re: [Bug]Custom Commands
« Reply #2 on: January 28, 2016, 02:13:46 PM »
Here is my utb.db
Has deleted the oauth.

!BibleThump and !Kappa are not working.

Greetings
domiX

SeeingBlue

  • Administrator
  • *****
  • Posts: 748
  • Admin of all this
    • View Profile
    • BluNET
  • Twitch ID: SeeingBlue
Re: [Bug]Custom Commands
« Reply #3 on: January 28, 2016, 02:56:36 PM »
If I had to guess it's related to the capital letters. In this next update all capital letters will be removed from commands and this issue should resolve itself.
Want the Latest News?

Follow me on Social Media for News on BluNET & Ultimate Twitch Bot.

 

* User Info

 
 
Welcome, Guest. Please login or register.

* Support BluNET

Enjoy UTB, the Twitch stream, want to support BluNET? Please consider a donation or benefit from a Subscription!

or

* Who's Online

  • Dot Guests: 5
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

SimplePortal 2.3.6 © 2008-2014, SimplePortal